Not working in Windows 7 64 bits

This is the place to talk about KotC, ask for help, and report bugs.

Not working in Windows 7 64 bits

Postby narval » Wed Sep 16, 2009 8:58 am

Hi

I donwloading your last version demo 1.18 and install to my computer with Windows 7 64 and not running, the error is:

"Fatal error, Could not load texture 0"

I tested also in windows XP and Windows Vista and no problem.

Please could you verify if your game run with Windows 7

regards

Narval
narval
Lizardman (CR 1)
Knights of the Chalice
 
Posts: 4
Joined: Wed Sep 16, 2009 8:49 am

Not working in Windows 7 64 bits

Advert
 

Re: don't working in Windows 7 64 bits

Postby Khoram » Thu Sep 17, 2009 2:09 pm

I've had no problems running it on Win7 64 bit RC (build 7100).
Khoram
Ettin (CR 6)
Knights of the Chalice
 
Posts: 16
Joined: Mon Aug 17, 2009 2:39 pm

Re: don't working in Windows 7 64 bits

Postby BlueSalamander » Thu Sep 17, 2009 3:27 pm

narval wrote:Please could you verify if your game run with Windows 7
Well I would, but I don't have Windows 7 at the moment and so can't check it out.
'Say there is a chunk of meat. Pirates will have a banquet and eat it! But heroes will share it with other people. I want all the meat!!' - Luffy in One Piece
User avatar
BlueSalamander
Master Conjuror
 
Posts: 1292
Joined: Sun May 18, 2008 6:20 pm

Re: Not working in Windows 7 64 bits

Postby narval » Thu Sep 17, 2009 4:43 pm

I have windows 7 64 (build 7600) didn't run form me. I buy the full version, and I have the same problem. I don't know if is my computer or the Windows 7, because I'm playing your game in other computer with windows XP and run great.
narval
Lizardman (CR 1)
Knights of the Chalice
 
Posts: 4
Joined: Wed Sep 16, 2009 8:49 am

Re: Not working in Windows 7 64 bits

Postby erkper » Thu Sep 17, 2009 5:31 pm

From the error message, it sounds like it could be a bad install. Did you try re-downloading and re-installing the game?
erkper
Stone Giant (CR 8)
Knights of the Chalice
 
Posts: 25
Joined: Wed Aug 26, 2009 5:09 am

Re: Not working in Windows 7 64 bits

Postby BlueSalamander » Thu Sep 17, 2009 8:47 pm

Could be a bad install, or could be due to the location of the install (if it can't load it's usually because the file isn't at the expected place). Was the install on the default folder?
'Say there is a chunk of meat. Pirates will have a banquet and eat it! But heroes will share it with other people. I want all the meat!!' - Luffy in One Piece
User avatar
BlueSalamander
Master Conjuror
 
Posts: 1292
Joined: Sun May 18, 2008 6:20 pm

Re: Not working in Windows 7 64 bits

Postby narval » Fri Sep 18, 2009 9:33 am

I downloded and installed again and it didn't run, First with the default folder is C:\Knights of the Chalice didn't run and the I changed the folder to C:\program files (X86)\knights of the Chalice and also didn't run it.

Always the same error:

Fatal error: "Could not load texture 0"
narval
Lizardman (CR 1)
Knights of the Chalice
 
Posts: 4
Joined: Wed Sep 16, 2009 8:49 am

Re: Not working in Windows 7 64 bits

Postby Paul.Illes » Fri Sep 18, 2009 9:53 am

Cant it be a driver issue? Would be useful to know the Video card for the no-successful and video card for the succesful case.
Paul.Illes
Stone Giant (CR 8)
Knights of the Chalice
 
Posts: 26
Joined: Tue Aug 11, 2009 12:27 pm

Re: Not working in Windows 7 64 bits

Postby narval » Mon Sep 21, 2009 8:53 am

YES!!! Finally works, the issue was the video driver, I downloding the video driver for Windows 7 64 and now works perfect.

Thanks to help me.
narval
Lizardman (CR 1)
Knights of the Chalice
 
Posts: 4
Joined: Wed Sep 16, 2009 8:49 am


Return to About the Knights of the Chalice cRPG

Who is online

Users browsing this forum: No registered users and 6 guests

cron