Upgraded to 1.27...says I'm missing DX9??

This is the place to talk about KotC, ask for help, and report bugs.

Upgraded to 1.27...says I'm missing DX9??

Postby SRKrol » Mon Mar 29, 2010 12:49 am

I haven't checked in awhile to see if there have been any updates and stopped by today and saw that there was now a 1.27 version. I was playing with 1.23, so I downloaded the latest version. When I try to install though I get a message saying that DirectX 9 was not found, which is rather bizarre. I'm using DirectX 9.0c and of course 1.23 runs with no problems.

Anyone else run into this issue? A quick search didn't seem to reveal anyone else mentioning this.
SRKrol
Hobgoblin (CR 1/2)
Knights of the Chalice
 
Posts: 3
Joined: Mon Aug 24, 2009 2:47 am

Upgraded to 1.27...says I'm missing DX9??

Advert
 

Re: Upgraded to 1.27...says I'm missing DX9??

Postby VentilatorOfDoom » Mon Mar 29, 2010 10:53 am

User avatar
VentilatorOfDoom
Silver Wyrm (CR 24)
Knights of the Chalice
 
Posts: 265
Joined: Mon Aug 17, 2009 2:30 pm


Return to About the Knights of the Chalice cRPG

Who is online

Users browsing this forum: No registered users and 1 guest

cron